Help regarding Nvidia Profile Inspector

User avatar
BenganJ
Posts: 2191
Joined: December 15th, 2018, 11:54 am
Location: Gothenburg, Sweden

Re: Help regarding Nvidia Profile Inspector

Post by BenganJ » May 7th, 2019, 10:23 pm

Thank you very much for reporting back and I'm glad it worked well for you!
And every information on other ways of achieving the result ids good, so once
again, thank you! :D
---------------------------------------------------------------------------------------------------------------------------------------------
System: Windows 8.1
Processor: Intel Core i7-4790@3.60GHz
Memory: 16GB
Graphics: ASUS GeForce GTX1660Ti
Image
DJ23
Posts: 8
Joined: May 7th, 2019, 8:20 pm

Re: Help regarding Nvidia Profile Inspector

Post by DJ23 » May 7th, 2019, 10:47 pm

@BenganJ of course I do.

Image

Image
User avatar
BenganJ
Posts: 2191
Joined: December 15th, 2018, 11:54 am
Location: Gothenburg, Sweden

Re: Help regarding Nvidia Profile Inspector

Post by BenganJ » May 7th, 2019, 11:05 pm

@DJ23

Okay, may I ask you if you have created your own profile in NPI? I ask
because in your NPI the profile is called 'EURO TRUCK SIMULATOR 2'
and in my NPI it's called 'Euro Truck Simulator 2'? One more thing that
make me suspicious on that is that you haven't got any setting for the
parameter 'SLI compatibility bits' which by default has a value of
'0x03402085 (Euro Truck Simulator 2)'!
---------------------------------------------------------------------------------------------------------------------------------------------
System: Windows 8.1
Processor: Intel Core i7-4790@3.60GHz
Memory: 16GB
Graphics: ASUS GeForce GTX1660Ti
Image
DJ23
Posts: 8
Joined: May 7th, 2019, 8:20 pm

Re: Help regarding Nvidia Profile Inspector

Post by DJ23 » May 7th, 2019, 11:09 pm

Yes I did, i was tryin to do somthin on my own, but that doesn't matter
User avatar
BenganJ
Posts: 2191
Joined: December 15th, 2018, 11:54 am
Location: Gothenburg, Sweden

Re: Help regarding Nvidia Profile Inspector

Post by BenganJ » May 7th, 2019, 11:15 pm

Okay, I can see that you have an EXE file connected to your own created profile,
so I assume you have browsed to the proper EXE file for ETS2. Can I ask you to
take a couple of screenshots of your NPI settings for ETS2, so that I can see them
in a total setup. The NIP file you posted only contains the differing settings to
the Global Profile. I can't see any wrong settings in the NIP!
---------------------------------------------------------------------------------------------------------------------------------------------
System: Windows 8.1
Processor: Intel Core i7-4790@3.60GHz
Memory: 16GB
Graphics: ASUS GeForce GTX1660Ti
Image
DJ23
Posts: 8
Joined: May 7th, 2019, 8:20 pm

Re: Help regarding Nvidia Profile Inspector

Post by DJ23 » May 7th, 2019, 11:24 pm

ok, here it comes....


Image

Image
User avatar
BenganJ
Posts: 2191
Joined: December 15th, 2018, 11:54 am
Location: Gothenburg, Sweden

Re: Help regarding Nvidia Profile Inspector

Post by BenganJ » May 7th, 2019, 11:32 pm

Okay, thank you! I miss the lower parts though, but they are not needed
right now. I'm sorry, but I have to ask you questions that can look corny.
1. You have clicked on the 'Apply changes' between every change of the
'Antilaliasing compatibility' and also restarted ETS2 between every change?
2. Do you have two profiles for ETS2 or have you deleted the original one?
---------------------------------------------------------------------------------------------------------------------------------------------
System: Windows 8.1
Processor: Intel Core i7-4790@3.60GHz
Memory: 16GB
Graphics: ASUS GeForce GTX1660Ti
Image
DJ23
Posts: 8
Joined: May 7th, 2019, 8:20 pm

Re: Help regarding Nvidia Profile Inspector

Post by DJ23 » May 7th, 2019, 11:40 pm

1) Yes I always restart the game after changes and I always a hit minimum of one times "apply changes" to be sure :D

2) Yes I only have one profile in NPI


Oh about this SLI compatibility i didn't change that maybe the accident, but now i can not change that
User avatar
BenganJ
Posts: 2191
Joined: December 15th, 2018, 11:54 am
Location: Gothenburg, Sweden

Re: Help regarding Nvidia Profile Inspector

Post by BenganJ » May 7th, 2019, 11:48 pm

So, when you click on the 'SLI compatibility bits' value field
you can't find the value I pointed out earlier? Is that correct?
If that's the case, I suggest that you delete your own created
'EURO TRUCK SIMULATOR 2' profile and re-install your Nvidia
driver, which is the latest I can see. That way I think you will
get back all the default profiles again and then you can try it
all over again. I don't know why you felt like creating your own
profile, but just to be sure, start from scratch again. Report back,
please!
---------------------------------------------------------------------------------------------------------------------------------------------
System: Windows 8.1
Processor: Intel Core i7-4790@3.60GHz
Memory: 16GB
Graphics: ASUS GeForce GTX1660Ti
Image
DJ23
Posts: 8
Joined: May 7th, 2019, 8:20 pm

Re: Help regarding Nvidia Profile Inspector

Post by DJ23 » May 7th, 2019, 11:52 pm

Ok, I'll try do it. Today i'm try to reinstall nvidia driver and quickly look at the NIP and the game but I'll report that tommorow about 6-7 pm

Of course thanks for help! Good Night ;)
Post Reply