Strange Problem with compatibility mode [1.35 DX11]

User avatar
FunTrucker_18
Posts: 336
Joined: December 15th, 2018, 3:16 pm
Location: Germany

Re: Strange Problem with compatibility mode [1.35 DX11]

Post by FunTrucker_18 » November 8th, 2019, 4:28 pm

Damn, what a pile of crap. It delays my Cyprus map... Again. :lol:
User avatar
Tapir
Posts: 645
Joined: December 15th, 2018, 3:07 pm
Location: Stratford, UK

Re: Strange Problem with compatibility mode [1.35 DX11]

Post by Tapir » November 8th, 2019, 4:40 pm

Keep cool FunTrucker_18. You will get it with patience. ;) ;)
ETS2 1.35 [DX11]Promods 2.4.1+Emden 1.02C+RusMap 1.90+VolgaMap 1.0+Romania Extended 2.35+YKSRSK v.1.9 2+Bosnia Addon 1.3+SRmap 7.9.0+The Great Steppe 1.20+PJ Indo Map 2.65+EAA 5.1+Paris 2.4+AfroMap 2.0+Swedish Islands 1.10
User avatar
FunTrucker_18
Posts: 336
Joined: December 15th, 2018, 3:16 pm
Location: Germany

Re: Strange Problem with compatibility mode [1.35 DX11]

Post by FunTrucker_18 » November 10th, 2019, 10:38 pm

I'm back on W7 - works like a charm again :lol:
User avatar
BenganJ
Posts: 3160
Joined: December 15th, 2018, 11:54 am
Location: Gothenburg, Sweden

Re: Strange Problem with compatibility mode [1.35 DX11]

Post by BenganJ » November 10th, 2019, 10:46 pm

:lol: :lol: :lol: :D :D :D :o :o :o
---------------------------------------------------------------------------------------------------------------------------------------------
System: Windows 8.1
Processor: Intel Core i7-4790@3.60GHz
Memory: 16GB
Graphics: ASUS GeForce GTX1660Ti
Image
User avatar
Tapir
Posts: 645
Joined: December 15th, 2018, 3:07 pm
Location: Stratford, UK

Re: Strange Problem with compatibility mode [1.35 DX11]

Post by Tapir » November 11th, 2019, 12:49 am

Yes FunTrucker_18 I wish you all the best with the old win7. ;)
ETS2 1.35 [DX11]Promods 2.4.1+Emden 1.02C+RusMap 1.90+VolgaMap 1.0+Romania Extended 2.35+YKSRSK v.1.9 2+Bosnia Addon 1.3+SRmap 7.9.0+The Great Steppe 1.20+PJ Indo Map 2.65+EAA 5.1+Paris 2.4+AfroMap 2.0+Swedish Islands 1.10
User avatar
FunTrucker_18
Posts: 336
Joined: December 15th, 2018, 3:16 pm
Location: Germany

Re: Strange Problem with compatibility mode [1.35 DX11]

Post by FunTrucker_18 » November 12th, 2019, 8:05 pm

I even got more performance now after removing some tweaks. I used some tweaks given by Kimmer/TektekerHaydar, but somehow they worked the opposite. The only tweak I use is "Process Priority" Fix. :lol:
Post Reply