Resolved { Problem with "save template" }

Post Reply
User avatar
bartofer
Modder
Posts: 74
Joined: September 19th, 2020, 4:01 pm
Location: Vendée - France
Contact:

Resolved { Problem with "save template" }

Post by bartofer » December 1st, 2020, 12:32 pm

Hello,
I try to make new signs, following the tuto of Arayas,
I take a panel, edit template, edit board, modify, and...
but when I do "Save as", I give the name, save, and the editor crashes...
I have no indication in the log editor...

How to proceed?
Thanks
Last edited by bartofer on December 4th, 2020, 3:53 pm, edited 1 time in total.
User avatar
Arayas
Site Admin
Posts: 4071
Joined: December 15th, 2018, 3:25 am
Location: Romania
Contact:

Re: Problem with "save template"

Post by Arayas » December 1st, 2020, 1:33 pm

Make sure on the "save as.." window, in the left-upper corner to select the folder where to be saved "source" (i always choose base_map but is not mandatory)
User avatar
bartofer
Modder
Posts: 74
Joined: September 19th, 2020, 4:01 pm
Location: Vendée - France
Contact:

Re: Problem with "save template"

Post by bartofer » December 1st, 2020, 4:37 pm

I am picture by picture your tutorial, I have the right info in each box, but I crash right after this image, as soon as I press Save...

Image
User avatar
BenganJ
Moderator
Posts: 7593
Joined: December 15th, 2018, 11:54 am
Location: Gothenburg, Sweden

Re: Problem with "save template"

Post by BenganJ » December 1st, 2020, 4:42 pm

@­bartofer

BUT, you didn't chose the Source in the Save as dialog window as Arayas suggested! Tried that?
---------------------------------------------------------------------------------------------------------------------------------------------
System: Windows 8.1
Processor: Intel Core i7-4790@
Memory: 16GB
Graphics: ASUS GeForce GTX1660Ti
Image
User avatar
bartofer
Modder
Posts: 74
Joined: September 19th, 2020, 4:01 pm
Location: Vendée - France
Contact:

Re: Problem with "save template"

Post by bartofer » December 1st, 2020, 5:47 pm

Oh, Yes, sorry, I missed that box...
It’s time to go to bed.
Thank you
User avatar
BenganJ
Moderator
Posts: 7593
Joined: December 15th, 2018, 11:54 am
Location: Gothenburg, Sweden

Re: Problem with "save template"

Post by BenganJ » December 1st, 2020, 7:13 pm

@bartofer

Well, good to know you're rolling your dice again!
---------------------------------------------------------------------------------------------------------------------------------------------
System: Windows 8.1
Processor: Intel Core i7-4790@
Memory: 16GB
Graphics: ASUS GeForce GTX1660Ti
Image
User avatar
bartofer
Modder
Posts: 74
Joined: September 19th, 2020, 4:01 pm
Location: Vendée - France
Contact:

Re: Problem with "save template"

Post by bartofer » December 2nd, 2020, 12:05 pm

After a good night, I took it all back with success. :yahoo:
Thank you for your patience with me... :good:
User avatar
BenganJ
Moderator
Posts: 7593
Joined: December 15th, 2018, 11:54 am
Location: Gothenburg, Sweden

Re: Problem with "save template"

Post by BenganJ » December 2nd, 2020, 2:06 pm

@bartofer

No problem, probably some other ones learn something too! :laugh3:
---------------------------------------------------------------------------------------------------------------------------------------------
System: Windows 8.1
Processor: Intel Core i7-4790@
Memory: 16GB
Graphics: ASUS GeForce GTX1660Ti
Image
User avatar
MyGodness
Modder
Posts: 63
Joined: February 1st, 2020, 2:25 pm

Re: Resolved { Problem with "save template" }

Post by MyGodness » December 7th, 2020, 3:22 pm

Bartofer, if you want to make a french tutorial for that, I take :wink:
Post Reply