Small question

Post Reply
User avatar
bartofer
Modder
Posts: 74
Joined: September 19th, 2020, 4:01 pm
Location: Vendée - France
Contact:

Small question

Post by bartofer » November 9th, 2020, 12:25 pm

Hello

When I select an object, I no longer have the blue arrow, but only the red and the green,
I have to move to wedge my objects ...

How do I get the blue one? ...
Thank you
User avatar
MyGodness
Modder
Posts: 62
Joined: February 1st, 2020, 2:25 pm

Re: Small question

Post by MyGodness » November 9th, 2020, 12:59 pm

Hello, look in your toolbar at the top. There should be a "View" list or something like that (hard to remember xD). In any case, you can choose between several selections: Local / Global / View / etc ... You have to go back to local I think.

Coucou, regardes dans ta barre d'outils en haut. Il doit y avoir une liste "View" ou quelque chose du genre (difficile de mémoire xD). En tout cas, tu as le choix entre plusieurs sélections : Local / Global / View / etc ... Il faut te remettre en local je crois.
User avatar
Arayas
Site Admin
Posts: 4061
Joined: December 15th, 2018, 3:25 am
Location: Romania
Contact:

Re: Small question

Post by Arayas » November 9th, 2020, 1:08 pm

just move to another position and you will see all 3
User avatar
bartofer
Modder
Posts: 74
Joined: September 19th, 2020, 4:01 pm
Location: Vendée - France
Contact:

Re: Small question

Post by bartofer » November 9th, 2020, 4:04 pm

Arayas, it doesn’t work
MyGodness is OK... Thank you

Other weird questions...:

1- When the editor opens, my map is in "top camera) view, and if I press "C" to change, nothing happens,
I have to click on "Collapse" from the window, then re-open my window so that the keys are taken into account... !!!

2 - When I open the editor, I always start in the same place, that is to say at the beginning when I started to map,
and more where I map... as it was before...
What do I need to change to find myself where I work?

Merci d'avance....
User avatar
Arayas
Site Admin
Posts: 4061
Joined: December 15th, 2018, 3:25 am
Location: Romania
Contact:

Re: Small question

Post by Arayas » November 9th, 2020, 4:08 pm

1. weird bug sience 1.38, no workaround
2. sience 1.39 the editor doesnt save editor defaults anymore (for example i dont see brushes used moments before)

It's a shit show...sorry
User avatar
bartofer
Modder
Posts: 74
Joined: September 19th, 2020, 4:01 pm
Location: Vendée - France
Contact:

Re: Small question

Post by bartofer » November 9th, 2020, 4:18 pm

:laugh2: :laugh2:

The mysteries of computing ....
Post Reply