Page 2 of 3

Re: Roextended Map v 1.8

Posted: January 30th, 2019, 8:37 pm
by Arayas
This one
dependencies[25]: "mod|SR-ferry-PrMod-ItalyDLC|SR-ferry-PrMod-ItalyDLC"
If you buy it or not, your problem. If you are sure about compatibilities, ok, i have no ways to verify that.

Keep in mind the versions from ARCHIVE page are former premium versions, ultra tested and verified, downloaded and used by thousands people in the past, so blaming the ROEX for your crash has no support in real life.
You definitly have a problem. I just told you i have no way to verify that now because of the version i am using in the present.

Re: Roextended Map v 1.8

Posted: January 31st, 2019, 8:45 pm
by stijn7621
Well,

Maybe this is the issue; is ferry roex-sr compatible with southern region 7.2.5? Because it says that it's for SR 7.2.0.

Because it does work with the following (from bottom to top):

Code: Select all

dependencies[0]: "mod|AfroMap|AfroMap"
 dependencies[1]: "mod|Panbase v2.4|PJ Indo Map v2.4 Base"
 dependencies[2]: "mod|Island map|Island map"
 dependencies[3]: "mod|MAPA_EAA_V4-6|Mapa EAA V4.6"
 dependencies[4]: "mod|MAPA_EAA_V4-6_BASE|Base Mapa EAA V4.6"
 dependencies[5]: "mod|Fix-eaa_bugs|Fix EAA bugs"
 dependencies[6]: "mod|FIX truck company MAPA EAA NORMAL 1.31.x|FIX truck company MAPA EAA NORMAL 1.31.x"
 dependencies[7]: "mod|The Great Steppe - model_v1.2|The Great Steppe - model"
 dependencies[8]: "mod|The Great Steppe - map_v1.2|The Great Steppe - map"
 dependencies[9]: "mod|The Great Steppe - def_ v1.2|The Great Steppe - def"
 dependencies[10]: "mod|SRmap_[Model3]|Southern Region map [Model3]"
 dependencies[11]: "mod|SRmap_[Model2]|Southern Region map [Model2]"
 dependencies[12]: "mod|SRmap_[Model1]|Southern Region map [Model1]"
 dependencies[13]: "mod|SRmap_[Def and Map]|Southern Region map [Def and Map]"
 dependencies[14]: "mod|SRmap_7.2.0_english_names_|Southern Region english"
 dependencies[15]: "mod|Russian_open_spaces_model_31|Russian_open_spaces_model"
 dependencies[16]: "mod|Russian_open_spaces_31map|Russian_open_spaces_map"
 dependencies[17]: "mod|Russian_open_spaces_31|Russian_open_spaces"
 dependencies[18]: "mod|Russian_open_spaces_vehicle_31|Russian_open_spaces_vehicle"
 dependencies[19]: "mod|Russian_open_spaces_vehicle_truck_31|Russian_open_spaces_vehicle_truck"
 dependencies[20]: "mod|RusMap-def_v1.8.1|RusMap Def Package"
 dependencies[21]: "mod|promods-assets-v230|ProMods Assets Package"
 dependencies[22]: "mod|promods-media-v230|ProMods Media Package"
 dependencies[23]: "mod|promods-model3-v230|ProMods Models Package 3"
 dependencies[24]: "mod|promods-model2-v230|ProMods Models Package 2"
 dependencies[25]: "mod|promods-model1-v230|ProMods Models Package 1"
 dependencies[26]: "mod|promods-map-v230|ProMods Map Package"
 dependencies[27]: "mod|promods-def-st-v230|ProMods Definition Package"
 dependencies[28]: "mod|RusMap-model_v1.8.1|RusMap Model Package"
 dependencies[29]: "mod|RusMap-model2_v1.8.1|RusMap Model 2 Package"
 dependencies[30]: "mod|RusMap-map_v1.8.1|RusMap Map Package"
 dependencies[31]: "mod|Fix-EAA-ProMods_fixed|Fix ProMods 2.27 + EAA 4.6"
 dependencies[32]: "mod|PM227_RM_v131_roadconnection|ProMods 2.27 + RusMap 1.8 Road Connection"
 dependencies[33]: "mod|z5_PL_Rebuilding_2.2_assets|Poland Rebuidling - Assets"
 dependencies[34]: "mod|z4_PL_Rebuilding_2.2_models|Poland Rebuidling - Models"
 dependencies[35]: "mod|z3_PL_Rebuilding_2.2_media|Poland Rebuidling - Media"
 dependencies[36]: "mod|z2_PL_Rebuilding_2.2_map|Poland Rebuidling - Map"
 dependencies[37]: "mod|z1_PL_Rebuilding_2.2_def|Poland Rebuidling - Def"
 dependencies[38]: "mod|zz0_PL_Rebuilding_2.2_FIX_1|Poland Rebuidling - Fix 1"
 dependencies[39]: "mod|PL2.2_PM227_RM1.8_v131_roadconnection|ProMods 2.27 + RusMap 1.8 + PL_Rebuilding_2.2 Connection"
 dependencies[40]: "mod|zzz.ScandinaviaMod_PM_Expansion-map|ScandinaviaMod Map Package"
 dependencies[41]: "mod|zzz.ScandinaviaMod_PM_Expansion-def|ScandinaviaMod Definition Package"
 dependencies[42]: "mod|paris_rebuild_v2_3|Paris Rebuild v2.3"
 dependencies[43]: "mod|pm_emden_1_02c|ProMods Addon - Emden (v1.02c)"
 dependencies[44]: "mod|RusMap_v1.8Model_fix|RusMap_v1.8_model_fix"
 dependencies[45]: "mod|RusMap_v1.8_fix|RusMap_v1.8_fix"
 dependencies[46]: "mod|PROMZONA 3_1.31_ROS_RM_PR|PROMZONA 3 1.31_ROS_RM_PR"
 dependencies[47]: "mod|Ferry_France_Ireland_1.31|Ireland-France connection"
 dependencies[48]: "mod|SR7-ferry-PrMod230-DLC1.31|SR72-ferry-PrMod230-DLC131"
 dependencies[49]: "mod|Ferry-EAA-PJ|Ferry EAA - PJ"
 dependencies[50]: "mod|English_city_name_ROS_v60|English City Name for ROS 6.0"
 dependencies[51]: "mod|promods-v230-compatibility-fix-v111|ProMods 2.30 Compatibility Fix 1.1.1"
 dependencies[52]: "mod|pm-legacy-compatibility-fix-pr-v22-variant-v12|ProMods 2.30+ Legacy Compatibility Fix (Poland Rebuilding 2.2 Variant)"
 dependencies[53]: "mod|Map-Zoom_for_Promods_2.20_RusMap_1.7.4_SR_6.5.2|Zoom PM2.20/RM1.7.4/SR6.5.2"
 dependencies[54]: "mod|promods-tcp-companies-v117|ProMods Trailer and Company Pack (Company Package)"
 dependencies[55]: "mod|promods-tcp-def-companies-v117|ProMods Trailer and Company Pack (Company Definitions)"
 dependencies[56]: "mod|promods-tcp-trailers2-v117|ProMods Trailer and Company Pack (Trailer Package)"
 dependencies[57]: "mod|promods-tcp-trailers1-v117|ProMods Trailer and Company Pack (Trailer Package)"
 dependencies[58]: "mod|promods-tcp-def-trailers-replacement-v117|ProMods Trailer and Company Pack (Trailer Definitions as Replacement)"
 dependencies[59]: "mod|promods-cap-v105|ProMods Cabin Accessories Pack"
 dependencies[60]: "mod|SiSLs_Mega_Pack_2.6.5|SiSL's Mega Pack"
 dependencies[61]: "mod|Camera 2 + Distance|Camera 2 + Distance"
 dependencies[62]: "mod|ai_traffic_pack_by_Jazzycat_v9.1|AI Traffic Pack by Jazzycat v9.1"
 dependencies[63]: "mod|trailers_and_cargo_pack_by_Jazzycat_v7.4_eng|Trailers & cargo pack by Jazzycat v7.4"
 dependencies[64]: "mod|trailers_and_cargo_pack_by_Jazzycat_v7.4_part2|Trailers & cargo pack by Jazzycat v7.4"
 dependencies[65]: "mod|trailers_and_cargo_pack_by_Jazzycat_v7.4_part1|Trailers & cargo pack by Jazzycat v7.4"
 dependencies[66]: "mod|motorcycle_traffic_pack_by_Jazzycat_v1.5jaz|Motorcycle Traffic Pack by Jazzycat v1.5jaz"
 dependencies[67]: "mod|motorcycle_traffic_pack_by_Jazzycat_v1.5|Motorcycle Traffic Pack by Jazzycat v1.5"
 dependencies[68]: "mod|painted_truck_traffic_pack_by_Jazzycat_v6.1|Painted Truck Traffic by Jazzycat v6.1"
 dependencies[69]: "mod|bus_traffic_pack_by_Jazzycat_v5.1|Bus Traffic Pack by Jazzycat v5.1"
 dependencies[70]: "mod|HEAVYCARGO-NO-MAPAEAA-1-0|HEAVY CARGO MAPA EAA"
 dependencies[71]: "mod|DLC_POWER_CARGO_EAA-V1-1|POWER CARGO MAPA EAA"
 dependencies[72]: "mod|Arayas Virtual Mirror Normal Size[ETS2 1.32.xx]|Arayas Virtual Mirrors NORMAL VERSION"
 dependencies[73]: "mod|ATS&ETS Panamera 2010|Porsche Panamera Turbo 2010"
 dependencies[74]: "mod|Fix_ETS2_Posche_Panamera_2010|Fix Porsche Panamera Turbo 2010"
 dependencies[75]: "mod|AI_TrafRealist_5.0_CONEXTRAS_by_Rockeropasiempre|AI TrafRealist 5.0 WITH EXTRAS by Rockeropasiempre"
 dependencies[76]: "mod|No_Slow_Traffic_1.0|No Slow Traffic"
 dependencies[77]: "mod|No demage 1.31|No Demage"
Thanks for your support anyway, but I can live without RO-extended and yks if it's not possible. Maybe in the future when I'm having another laptop or so, I will buy the game.

Re: Roextended Map v 1.8

Posted: January 31st, 2019, 9:18 pm
by Dawid2849
Delete that file SR7-ferry-PrMod230-DLC1.31
And move ros after rusmap.

Re: Roextended Map v 1.8

Posted: January 31st, 2019, 10:24 pm
by stijn7621
Delete that file SR7-ferry-PrMod230-DLC1.31
I did before. Didn't solve it
And move ros after rusmap.
It is? If below rusmap is that what you wanna

Re: Roextended Map v 1.8

Posted: January 31st, 2019, 10:25 pm
by Dawid2849
Give log.

Re: Roextended Map v 1.8

Posted: January 31st, 2019, 10:27 pm
by stijn7621
See previous page

Re: Roextended Map v 1.8

Posted: January 31st, 2019, 10:51 pm
by Dawid2849
Give full log. If its to big for pastebin try to upload it to sharemods.

Re: Roextended Map v 1.8

Posted: February 3rd, 2019, 5:38 pm
by stijn7621
That's my full game log. No more information needed! The things i've not included is just trash, no errors/warnings etc.

Re: Roextended Map v 1.8

Posted: February 3rd, 2019, 6:42 pm
by Dawid2849
Thats no full log... No only errors are needed.

Re: Roextended Map v 1.8

Posted: February 14th, 2019, 10:52 pm
by stijn7621
Hello,

I've probably found the issue. From the older versions archive I've installed Roextended with the displayed 1.8 name but the zip file is actually 1.8.1. Which is indeed for Promods 2.31 and ets 1.32. So I'm looking for an older version that is 1.8. Does somebody still have this zip-file? Or what I expect a "yes" from; Does the map creator (Arayas) still have this file? If so, please provide a download link.