Search found 620 matches

by clear F1
August 5th, 2020, 2:03 pm
Forum: Project Turkey
Topic: Project Turkey 1.1 RTP
Replies: 63
Views: 3653

Re: Project Turkey 1.1 RTP

Thank you! :yahoo:
by clear F1
August 1st, 2020, 4:09 pm
Forum: Project Turkey
Topic: Project Turkey 1.1 RTP
Replies: 63
Views: 3653

Re: Project Turkey 1.1 BETA

@affluence

I am always grateful for your work.
There was an invisible wall on the way from Istanbul to Sakarya.
78684.3;50.7831;48689.6;2.79039;-0.138805
by clear F1
July 30th, 2020, 3:39 am
Forum: Roextended Map
Topic: ROEXTENDED 2.7 [1.38]
Replies: 4215
Views: 369872

Re: ROEXTENDED 2.7 [1.38]

It's very smooth.
by clear F1
July 26th, 2020, 6:55 am
Forum: Tweaking and Enhancing the Game
Topic: DX11 strange "rubber banding" effect during driving - possible solution.
Replies: 66
Views: 2831

Re: DX11 strange "rubber banding" effect during driving - possible solution.

Every day is a test.

Cofig.cfg, NPI, and NCP are in the initial state and set again to the recommended values ​​and tested.
Continue until you get good results. :laugh1:
by clear F1
July 26th, 2020, 2:56 am
Forum: Tweaking and Enhancing the Game
Topic: DX11 strange "rubber banding" effect during driving - possible solution.
Replies: 66
Views: 2831

Re: DX11 strange "rubber banding" effect during driving - possible solution.

@BenganJ I don't know this, but mp4 video recorded on SSD looks very smooth. The video on SSD feels less stuttering than the video updated yesterday. One thing I can say is that with g-sync on and 144Hz vsync "0" set, even if silk smooth is 0 or 1 to 3 in the game, it doesn't change and feels smooth...
by clear F1
July 25th, 2020, 1:43 pm
Forum: Tweaking and Enhancing the Game
Topic: DX11 strange "rubber banding" effect during driving - possible solution.
Replies: 66
Views: 2831

Re: DX11 strange "rubber banding" effect during driving - possible solution.

@ BenganJ I am always grateful for your help. I uploaded the video of tomorrow to YT. (It will take 8-10 hours to see on VP09) If my eyes and brain are okay, I think it's much better. In case of Gsync "on", 144Hz, Vsync "0", the game is very smooth, but the recorded one has a lot of stuttering. In t...
by clear F1
July 18th, 2020, 7:28 pm
Forum: Tweaking and Enhancing the Game
Topic: DX11 strange "rubber banding" effect during driving - possible solution.
Replies: 66
Views: 2831

Re: DX11 strange "rubber banding" effect during driving - possible solution.

@BenganJ I was able to record tomorrow's video with Vsync 1/3 48Hz. It's gsync off, but it doesn't seem to improve the stutter. I will upload it to YT as it is, so please check tomorrow. Since the NPI setting in the DX9 era was 40 fps, I was thinking about lowering fps, I suddenly remembered when I ...
by clear F1
July 18th, 2020, 4:58 pm
Forum: Tweaking and Enhancing the Game
Topic: DX11 strange "rubber banding" effect during driving - possible solution.
Replies: 66
Views: 2831

Re: DX11 strange "rubber banding" effect during driving - possible solution.

The movement is now smooth, but it splits to stop for a moment. Try changing the settings without using Vsync.
by clear F1
July 18th, 2020, 4:13 pm
Forum: Tweaking and Enhancing the Game
Topic: DX11 strange "rubber banding" effect during driving - possible solution.
Replies: 66
Views: 2831

Re: DX11 strange "rubber banding" effect during driving - possible solution.

I tested it all day today, and when gsync is turned off, it repeats the behavior that seems to have stopped momentarily. why? 144Hz Vertical Sync 1/2 to 1/4, 120Hz 1/2 to 1/4, 100Hz 1/2 to 1/3 I tested it in. For each test, t_averaging_window_length in config.cfg is doubled. All with the same result...
by clear F1
July 13th, 2020, 6:02 pm
Forum: Tweaking and Enhancing the Game
Topic: DX11 strange "rubber banding" effect during driving - possible solution.
Replies: 66
Views: 2831

Re: DX11 strange "rubber banding" effect during driving - possible solution.

@BenganJ If you don't know as knowledgeable as you, I don't know. I tried various things today. From tomorrow, we will use the following settings. It looked smoother to me than the previous high fps. I set it to 48fps with NPI vsync = 1/3 with gsync on and vsync = 0. Furthermore, I set the low delay...